Login    
   Windows Server to Workstation
   Convert Windows Server 2008/2008-R2/2012/2012-R2 to a Workstation !
    Register FAQ  •  Search    
It is currently Wed Apr 23, 2014 12:46 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Asus Xonar DX
PostPosted: Sun Jan 25, 2009 4:50 am 
Offline

Joined: Sun Jan 25, 2009 4:38 am
Posts: 2
Hello, I've recently just started to use windows server as a workstation, and I'm loving it so far. But theres one issue. Whenever I want to install my soundcard (Asus Xonar DX) drivers, I blue screen with a bad_pool_caller error. At this point Ive tried everything I could think of, and Im coming to you guys to see if you all have any sort of Idea as to how I can get this working. I really like my sound setup and might have to ditch server if I cant get it to work :( Thanks in advance


 Profile  
 Post subject: Re: Asus Xonar DX
PostPosted: Tue Jan 27, 2009 6:55 am 
Offline

Joined: Sun Jan 25, 2009 4:38 am
Posts: 2
Bump, does anyone know anything?


 Profile  
 Post subject: Re: Asus Xonar DX
PostPosted: Thu Jan 29, 2009 3:12 am 
Offline
Win2008Workstation Expert
Win2008Workstation Expert
User avatar

Joined: Wed Sep 17, 2008 8:44 am
Posts: 370
Location: Australia
- If you have AC3Filter installed, get rid of it
- Uninstall all other codecs/filters if they are installed (always install codecs AFTER sound and video drivers are installed)


That's the only thing I can think of. Are you on 32-bit or 64-bit Windows?

In regards to codecs, K-lite Mega pack in particular is also buggy in Server 2008 from my own experience, an alternative is CCCP (which I and many others prefer anyway).

_________________
Image _________ Image <- Thanks Microsoft!
Image


 Profile  
 Post subject: Re: Asus Xonar DX
PostPosted: Fri Jul 03, 2009 11:45 pm 
Offline

Joined: Fri Jul 03, 2009 11:38 pm
Posts: 1
I have exactly the same problem. I have tried everything I can think of including older versions of the driver. No go. I am ditching Server 2008 because of this. Just can't think of anything else to try.


 Profile  
 Post subject: Re: Asus Xonar DX
PostPosted: Sat Jul 04, 2009 1:20 am 
Offline
Win2008Workstation Expert
Win2008Workstation Expert
User avatar

Joined: Wed Sep 17, 2008 8:44 am
Posts: 370
Location: Australia
abelguard9891 wrote:
I have exactly the same problem. I have tried everything I can think of including older versions of the driver. No go. I am ditching Server 2008 because of this. Just can't think of anything else to try.


So, on a clean and fresh install of Vista, the Xonar drivers install fine; but on a fresh and clean install of Server you get a bluescreen? I guess it is unsupported :cry:

_________________
Image _________ Image <- Thanks Microsoft!
Image


 Profile  
 Post subject: Re: Asus Xonar DX
PostPosted: Sat Aug 29, 2009 9:28 pm 
Offline

Joined: Sat Aug 29, 2009 9:24 pm
Posts: 1
I've also been unable to install the drivers for the Asus Xonar DX, leading to a blue screen. If anybody has alternative suggestions that would be great. I don't really want to purchase Windows 7 just to get a sound card to work when everything else has been working great. I'm running Windows Server 2008 Standard (32bit). Thanks.


I also would get a blue screen when I used an old Creative Audigy card... did anyone have difficulty with this card as well? Does the Creative X-Fi XtremeGamer card work?
--


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
phpBB skin developed by: John Olson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[ Time : 0.080s | 14 Queries | GZIP : Off ]